Dashboard and Notifications Affected
Incident Report for ReviewMonitoring.com
Resolved
We are back online. We are looking into ways of mitigating similar events in the future. Thank you for your patience.
Posted about 1 year ago. Jan 28, 2018 - 14:24 EST
Identified
We have received reports that some of our customers can not access the Dashboard and are experiencing latency issues. Rackspace, our hosting provider, is aware of the issue with one of their data centers and are working to resolve it as quickly as possible. As more information becomes available we will update this Status post.
Posted about 1 year ago. Jan 28, 2018 - 12:48 EST