Q&A data feed
Incident Report for ReviewMonitoring.com
Resolved
The vast majority of the delayed Q&A records have completely dequeued, and all incoming data is being processed as normal. Thanks for your patience and we apologize for any inconvenience.
Posted over 1 year ago. Sep 19, 2017 - 16:15 EDT
Monitoring
Majority of the accounts were updated successfully, we will continue to monitor performance.
Posted over 1 year ago. Sep 18, 2017 - 23:18 EDT
Identified
We are experiencing data feed delays with reporting up to date Q&A information. We are aware of the issue and are working to resolve it as quickly as possible.
Posted over 1 year ago. Sep 18, 2017 - 21:30 EDT