Data Processing Delays - Notificaions Affected
Incident Report for ReviewMonitoring.com
Resolved
This incident has been resolved.
Posted almost 4 years ago. Jul 01, 2015 - 08:45 EDT
Investigating
We are currently investigating this issue.
Posted almost 4 years ago. Jul 01, 2015 - 08:44 EDT
Identified
Our data processing infrastructure is running behind which is causing delays in notification emails.. No data has been lost and the system should be caught up shortly.
Posted almost 4 years ago. Jun 30, 2015 - 13:40 EDT