Dashboard and Notifications Affected
Incident Report for ReviewMonitoring.com
Resolved
We are back online. Thank you for your patience.
Posted almost 4 years ago. Sep 21, 2015 - 14:41 EDT
Identified
We have received reports that some of our customers can not access the Dashboard and are experiencing latency issues. Rackspace, our hosting provider, is aware of the issue with one of their data centers and are working to resolve it as quickly as possible. As more information becomes available we will update this Status post.
Posted almost 4 years ago. Sep 21, 2015 - 13:12 EDT