Weekend Updates/Data Delayes
Incident Report for ReviewMonitoring.com
Resolved
Thank you for your patience. All accounts are now up to speed.
Posted about 2 years ago. Jan 09, 2017 - 20:14 EST
Monitoring
Majority of the accounts were updated successfully, we will continue to monitor performance.
Posted about 2 years ago. Jan 09, 2017 - 15:54 EST
Identified
Over the weekend we've transitioned everything to a new more powerful environment, which will give us an ability to work on a new set of exciting features, improvements and capabilities. Some accounts did not update with the new data set after the transition; our team is working to make sure those accounts are updated. We apologize for the inconvenience and will resolve this soon.
Posted about 2 years ago. Jan 09, 2017 - 11:28 EST